В этом шаблоне подключаются некоторые библиотеки и optlib в качестве примера дополнительного автозагрузчика.
{
  "require": {
    "php": ">=7.2",
    "ext-mysqli": "*",
    "ext-curl": "*",
    "ext-json": "*",
    "ext-zlib": "*",
    "ext-libxml": "*",
    "ext-dom": "*",
    "ext-mbstring": "*"
  },
  "autoload": {
    "psr-4": {
      "optlib\\": "optlib/"
    }
  }
}
Установка php composer.phar install
12 янв, 2022
© 2007-2022 Играет психический запад